sqlite 3.8.0-1 导致 fcitx-sunpinyin Crash 的临时解决方法

临时的解决方法是降级回 3.7.*

由咱中文社区重新run起来的 A.R.M 已经可以用最新版的 downgrade 或者 downgrader 访问了, 以 downgrade 为例:

$ downgrade sqlite

The following packages are available in your cache:

1) local sqlite-3.8.0-1-x86_64.pkg.tar.xz [installed]

please choose a version, [s]earch A.R.M or [q]uit: s
The following packages are available from the A.R.M.:

1) extra sqlite-3.8.0-1-x86_64.pkg.tar.xz [installed]
2) extra sqlite-3.7.17-2-x86_64.pkg.tar.xz

please choose a version or [q]uit: 2

相应的 Bug 已经报到上游: https://github.com/sunpinyin/sunpinyin/issues/39


© 2012 Arch Linux Chinese Community | Arch Linux 中文社区
Original designed by Archlinux.org · XHTML · CSS · RSS
Proudly powered by WordPress | Server by VPSTO
The Arch Linux name and logo are recognized trademarks by Judd Vinet & Aaron Griffin. Some rights reserved.