Official Packages

RSS Feed
linux-firmware-whence 20240220.97b693d2-1 any
linux-firmware-qlogic 20240220.97b693d2-1 any
linux-firmware-qcom 20240220.97b693d2-1 any
linux-firmware-nfp 20240220.97b693d2-1 any
linux-firmware-mellanox 20240220.97b693d2-1 any
linux-firmware-marvell 20240220.97b693d2-1 any
linux-firmware-liquidio 20240220.97b693d2-1 any
linux-firmware-bnx2x 20240220.97b693d2-1 any
linux-firmware 20240220.97b693d2-1 any
amd-ucode 20240220.97b693d2-1 any

Update your mirrorlist

AUR

RSS Feed
oauth2-proxy  
devpod  
bytehound-bin  
cosmic-session-git  
cosmic-settings-daemon-git  
nuclia-bin  
cosmic-workspaces-git  
xdg-desktop-portal-cosmic-git  
cosmic-store-git  
firefly-shimmer-desktop-bin  


更多...

  • 近期文章
  • 归档
  • 其他操作




  • 欢迎来到 Arch Linux 中文社区

    Arch Linux是一个轻量的、灵活的Linux发行版,遵循K.I.S.S.原则。

    目前我们有专门为x86_64架构优化的官方软件包。作为官方软件包的补充,我们还有一个社区维护的,数量和质量每天都在增长和进步的软件源

    我们强大的社区热情而乐于助人,同时我们以能够用自己的技术能力使用Arch并作为Arch的主干力量而自豪。请查阅我们的论坛邮件列表来加入我们。如果你想了解更多关于Arch的信息,可以看一看我们的Wiki

    Learn more...

    RSS Feed

    最新文章

    glibc 2.27-2 和 pam 1.3.0-2 升级或需手动干预

    2018 年 4 月 20 日

    glibc 最新版本删除了 NIS 和 NIS+ 的相关支持。在 filesystem 包中默认的 /etc/nsswitch.conf 文件已经根据这一变化做了相应修改。请在升级前确认是否存在 pacnew 文件,并确保已经合并了其中的变更。

    如果需要 NIS 功能,仍然能通过安装 libnss_nis 包提供该功能。不过对于 NIS+ 目前官方源中没有替代方案。

    同时 pam 1.3.0-2 包不再提供 pam_unix2 模块以及 pam_unix_*.so 兼容性符号链接。请在升级前仔细检查 /etc/pam.d 文件夹中的 PAM 配置,用 pam_unix.so 替换掉以上被删除的模块。使用 pam_unix2 的用户还需要在修改 PAM 配置之后重置他们的密码。 pambase 包提供的默认配置不需要额外修正。



    © 2012 Arch Linux Chinese Community | Arch Linux 中文社区
    GNU FDL 1.3
    Original designed by Archlinux.org · XHTML · CSS · RSS
    Proudly powered by WordPress | Server by RivenCloud
    The Arch Linux name and logo are recognized trademarks by Judd Vinet & Aaron Griffin. Some rights reserved.